VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: xfce problem  (Read 1904 times)

hlekat

  • Member
  • *
  • Posts: 30
xfce problem
« on: May 26, 2009, 07:43:08 am »

First of all i am using vector linux for 2 weeks. my past experience is not so good but i know the very basics. Everything was working fine untill i connect my laptop with an external monitor. i assume that was the start of the problem.

after i am typing my username name and password the following message appears:

Could not look up internet address for vector.linux.vnet.
This will prevent Xfce from operating correctly.
It may be possible to correct the problem by adding
vector.linux.vnet to the file /etc/hosts on your system.

and it is giving me two options : try again or continue anyway.
i am choosing to continue. now i have the desktop with no theme everything is white instead of black (the menu bar background colors and the icons also changed)  and i cannot start some programs like : gspalt , vl-hot-config (are they xfce dependent ? )

thankss!!

edit:

i checked from the task manager for the xfce tasks and they are running:
o Window manager (xfwm4)
o Panel (xfce4-panel)
o Desktop manager (xfdesktop)
o File manager (thunar)
o Session manager (xfce4-session)

« Last Edit: May 26, 2009, 08:24:26 am by hlekat »
Logged

hlekat

  • Member
  • *
  • Posts: 30
Re: xfce problem
« Reply #1 on: May 26, 2009, 09:24:26 am »

i am realizing that i have two problems.

i solved the first one with the network by using the network configuration of vasm.

the other problem is that i cant start some programs like gsplat, but i will post it in another section.

thanks!!!
Logged