Please support VectorLinux!

Author Topic: Running wpa_gui or wicd-client shouldn't require a password  (Read 1294 times)

Gullible Jones

  • Member
  • *
  • Posts: 11
Running wpa_gui or wicd-client shouldn't require a password
« on: April 23, 2009, 05:02:51 pm »
I've noticed that in VL, running wicd-client or wpa_gui requires a password. This really shouldn't be necessary. Basically, if the user trying to run either application is in the right group (network in Slackware, netdev in Debian, etc.), and if the requisite daemons (wpa_supplicant or wicd respectively) are running, the applications should run fine in a (relatively) unprivileged user account.