VectorLinux
September 23, 2014, 06:06:25 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [solved] install of 6 gold crashes every time  (Read 1032 times)
LanceHaverkamp
Member
*
Posts: 41


« on: April 24, 2009, 11:09:06 am »

When I mouse-click on the ip address line to type a static IP address during installation the installer crashes every single time.

Lance
« Last Edit: April 24, 2009, 06:04:32 pm by LanceHaverkamp » Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3180



« Reply #1 on: April 24, 2009, 11:14:52 am »

Try settign up with the default settings during installation, and run "vnetconf" as root after the first boot.

Logged

LanceHaverkamp
Member
*
Posts: 41


« Reply #2 on: April 24, 2009, 05:04:13 pm »

That work-around does solve the problem.

Thanks!
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3180



« Reply #3 on: April 24, 2009, 05:49:22 pm »

Dont forget... that's our first shot at a gui installer there... so it's bound to ha bugs Wink
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!