VectorLinux
October 20, 2014, 10:40:25 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 3 4 [5]
  Print  
Author Topic: network [Solved]  (Read 15632 times)
Gekky29
Member
*
Posts: 41


WWW
« Reply #60 on: April 27, 2009, 01:09:01 pm »

asks password Sad
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #61 on: April 27, 2009, 01:27:26 pm »

Let's first set up a public share. As root, type command:
Code:
mkdir /public
chmod 777 /public

edit the file "/etc/samba/smb.conf", add section:

Code:

[public]
comment = Public share, XP style
path = /public
guest ok = Yes
public = Yes
browseable = Yes
writeable = Yes
read only = No


Restart the samba server:
Code:
/etc/rc.d/rc.samba restart

Try again.
Logged
Gekky29
Member
*
Posts: 41


WWW
« Reply #62 on: April 27, 2009, 01:36:22 pm »

It doesn`t work Sad
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #63 on: April 27, 2009, 01:42:18 pm »

So the symptoms are that you try to access from XP, and it asks for username and password, then will not accept it?

Does your XP box have a password associated with the user name?

Do you have identical accounts on both computers, using same user name and password?


I will be gone for a few hours, will check back later.
Logged
Gekky29
Member
*
Posts: 41


WWW
« Reply #64 on: April 27, 2009, 01:47:01 pm »

it wil not accept
 i have a passwordt and login name thay are differend form vl
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #65 on: April 27, 2009, 01:50:11 pm »

On your VL box:
Code:
smbpasswd -a insert_vl_user_name_here

Type the same password as you normally use to log in to your VL computer, twice.

Reboot both computers and try again.
Logged
Gekky29
Member
*
Posts: 41


WWW
« Reply #66 on: April 27, 2009, 02:06:16 pm »

not working
Logged
Gekky29
Member
*
Posts: 41


WWW
« Reply #67 on: April 27, 2009, 02:13:57 pm »

it workt thanx Smiley
i go to sleep now Cheesy
« Last Edit: April 27, 2009, 02:19:29 pm by Gekky29 » Logged
Gekky29
Member
*
Posts: 41


WWW
« Reply #68 on: April 28, 2009, 07:40:21 am »

Thanx all nice forum here  Smiley
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #69 on: April 28, 2009, 07:58:06 am »

Glad you got it working  Grin

I'm marking this one as [Solved].
Logged
Pages: 1 ... 3 4 [5]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!