Please support VectorLinux!

Author Topic: 090428 hplip-3.9.2 [VL6.0]  (Read 869 times)

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
090428 hplip-3.9.2 [VL6.0]
« on: April 28, 2009, 08:38:53 am »
kc1di has built hplip for VL 6.0. 

Package: hplip-3.9.2-i586-1vl60.tlz
MD5: c06f745ba37d54d38b72bb30ba0a5969
Package Size: 9153 K   
Installed Size: 26920 K

Sources:  http://vectorlinux.osuosl.org/veclinux-6.0/source/testing/base-apps/hplip

Code: [Select]
hplip: hplip (Print/scanner drivers for HP machines)
hplip:
hplip: HPLIP (Hewlett-Packard Linux Imaging & Printing) is an HP-developed
hplip: solution for printing, scanning, and faxing with HP inkjet and laser
hplip: based printers in Linux. The HPLIP project provides printing support
hplip: for 1,686 printer models, including Deskjet, Officejet, Photosmart,
hplip: PSC (Print Scan Copy), Business Inkjet, LaserJet, Edgeline MFP,
hplip: and LaserJet MFP.
hplip: License: GPL v2
hplip: Authors: Hewlett-Packard
hplip: Website: http://hplipopensource.com/hplip-web/index.html

After testing this package please stop back here and let us know how it works for you.


SmartMart

  • Member
  • *
  • Posts: 18
Re: 090428 hplip-3.9.2 [VL6.0]
« Reply #1 on: May 16, 2010, 02:10:32 am »
I can't install my HP Deskjet F2280 All-in-One and I think the possible reason is that there don't appear to be any hp-deskjet ppd's in /usr/share/ppd/HP

Regards .....
Martin
Linux Registered User #357086
Using: 6.0 KDE-Classic-Live built on May7, 2010