VectorLinux
October 01, 2014, 06:03:17 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: 090428 firefox-3.0.10 [VL6.0]  (Read 3621 times)
caitlyn
Moderator
Vectorian
*****
Posts: 2876


WWW
« Reply #15 on: June 02, 2009, 11:05:59 am »

I upgraded manually (no deps) and have had no problems with 3.0.10 over the past week or so. 

gslapt, though, tells me it has an "upgrade":  Firefox 3.0.9.  For some reason it thinks 9 is a bigger number than 10.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
rbistolfi
Packager
Vectorian
****
Posts: 2284


« Reply #16 on: June 02, 2009, 11:39:40 am »

This is because patches has a higher priority than testing in the slapt-getrc configuration file.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!