VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: setup stalled ?  (Read 1186 times)

billd1

  • Member
  • *
  • Posts: 1
setup stalled ?
« on: April 29, 2009, 01:43:09 pm »

Hi,

VL 6.0 Light

I installed with the 3 partitions and installed OK but before setup I get....

Loading linuxEBDA is big; kernel setup stack overlaps LILO second stage

...after the GUI/TUI login screen....

I also tried to login vasm, root, startx, etc. but asks for PW and leaving it blank doesn't work and no setup yet so no PW was provided.

Thanks,

Bill - Vector newbie but have installed DSL, Puppy, Freespire, etc
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4085
Re: setup stalled ?
« Reply #1 on: April 29, 2009, 02:08:19 pm »

Something went wrong with the installation. At this point, it is probably quicker to do the installation over again than to try troubleshooting it. Pay close attention, keep a log of what happens. If same thing happens again, post back with your computer specs, hard drive partitioning/formatting setup, and symptoms encountered.
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3217
Re: setup stalled ?
« Reply #2 on: April 29, 2009, 02:15:49 pm »

maybe try checking the md5sum also