VectorLinux
July 24, 2014, 08:33:07 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: setup stalled ?  (Read 990 times)
billd1
Member
*
Posts: 1


« on: April 29, 2009, 12:43:09 pm »

Hi,

VL 6.0 Light

I installed with the 3 partitions and installed OK but before setup I get....

Loading linuxEBDA is big; kernel setup stack overlaps LILO second stage

...after the GUI/TUI login screen....

I also tried to login vasm, root, startx, etc. but asks for PW and leaving it blank doesn't work and no setup yet so no PW was provided.

Thanks,

Bill - Vector newbie but have installed DSL, Puppy, Freespire, etc
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #1 on: April 29, 2009, 01:08:19 pm »

Something went wrong with the installation. At this point, it is probably quicker to do the installation over again than to try troubleshooting it. Pay close attention, keep a log of what happens. If same thing happens again, post back with your computer specs, hard drive partitioning/formatting setup, and symptoms encountered.
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3178



« Reply #2 on: April 29, 2009, 01:15:49 pm »

maybe try checking the md5sum also
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!