Please support VectorLinux!

Author Topic: internet connection disappeared  (Read 4872 times)

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2299
Re: internet connection disappeared
« Reply #15 on: May 12, 2009, 05:21:59 am »
It is common in Linux and other Unix like system that a command gives output only on errors.
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

bruno

  • Member
  • *
  • Posts: 19
Re: internet connection disappeared
« Reply #16 on: May 12, 2009, 06:39:19 am »
And now, after rebooting, again no connection,
nothing happening after sudo /sbin/dhcpcd eth0,
but connection did came back after sudo /etc/rc.d/rc.inet1 start.
Strange, every time it's different..
Well... as long as it comes back, I'm happy

bruno

  • Member
  • *
  • Posts: 19
Re: internet connection disappeared
« Reply #17 on: May 12, 2009, 05:12:37 pm »
And now, connection gone again after rebooting, all the previous commands do nothing, also dhcpcd eth0, and ifconfig eth0 up do nothing, no output, no connection...

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4076
Re: internet connection disappeared
« Reply #18 on: May 12, 2009, 05:39:25 pm »
I would try some Live CD's and see if they do the same thing. If so, suspect your hardware or dhcpc server.

bruno

  • Member
  • *
  • Posts: 19
Re: internet connection disappeared
« Reply #19 on: May 12, 2009, 06:20:41 pm »
Well,... very strange things are happening now..
One would think that there can be a hardware problem, but I have been running U-lite on this machine for a long time, and never there has been a problem with internet connection. Not once.
Now I wanted to test this again with a live cd (Damn Small), like you suggested, but the machine doesn't want to boot from the cd drive any more...
It always comes up with VL!
I checked the boot sequence setup, but cd drive is still the first...
And after booting, VL has sometimes internet connection, and sometimes not...?!?

bruno

  • Member
  • *
  • Posts: 19
Re: internet connection disappeared
« Reply #20 on: May 13, 2009, 03:16:56 am »
The only thing I can do now is reboot and reboot, until I have connection, but I don't think it should work like this..

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4076
Re: internet connection disappeared
« Reply #21 on: May 13, 2009, 04:40:44 am »
You're right, it definitely should not be like that. The symptoms you describe are consistent with failing hardware. Make sure to back up any data you have on that machine.