VectorLinux
October 21, 2014, 01:13:03 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: desktop clock  (Read 2079 times)
kato4059
Member
*
Posts: 10


« on: March 26, 2009, 08:04:10 pm »

HI:
I would like to know how I can adjust the clock on the desktop to the correct time. I tried Right -click,but that did not help.
I looked in the System menu, but no luck.
kato4059 Wink
Logged
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #1 on: March 26, 2009, 08:10:52 pm »

what version of VL you are using?
what window manager you are using?
Logged
kato4059
Member
*
Posts: 10


« Reply #2 on: March 26, 2009, 08:28:58 pm »

I am using the following :
Standard Gold 5.9 with a HP Pavillion 6700 128 Mb Ram, 15gb HD.
Does this help ?
kato4059 Wink
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #3 on: March 26, 2009, 11:17:33 pm »

To set date and time, use VASMCC, Hardware, Date and Time.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
kato4059
Member
*
Posts: 10


« Reply #4 on: March 27, 2009, 12:06:25 am »

Have tried that,but the time is still 1800 hrs, instead of 1906.
kato4059
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #5 on: March 27, 2009, 04:19:57 am »

kato4059, is this what you are doing?
http://www.opensourcebistro.com/Tutorial/VL60/02.Beginners-guide/Date-Time/changing-date-and-time.htm.

Also, does your time just not set? Or, does it set but change back when you reboot?
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
cato40
Member
*
Posts: 4



« Reply #6 on: April 05, 2009, 07:52:42 pm »

Thanks, It is correctly set for now.
cato40 Smiley
Logged
cmccullough
Member
*
Posts: 6


« Reply #7 on: May 14, 2009, 09:21:50 am »

sorry to reply to an older post but i found it while searching for this exact issue.  i'm running the new 6.0 light.  when i set the timezone to local time, it doesn't update.  it stays at GMT -4.  i don't mind if stays at GMT, i guess, but i'm curious as to why it won't update.

thanks
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #8 on: May 14, 2009, 06:01:53 pm »

As root in the terminal you can use timeconfig to re-set and see if that makes any difference.
You can also try tzselect and reselect a timezone.
Also as root in the terminal you can use vdateset and set your time manually

I think localtime just takes on the settings of your hardware clock.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!