Please support VectorLinux!

Author Topic: VectorLinux6 Installer (Partly SOLVED)  (Read 2000 times)

Cariboo

  • Vectorite
  • ***
  • Posts: 289
VectorLinux6 Installer (Partly SOLVED)
« on: May 13, 2009, 04:51:24 pm »
Hello!

I tried to install VL6 on a Desktop computer with this hardware:
MoBo:       Gigabyte GA-K8NS Ultra-939
Processor:    AMD Athlon 64 3000+ 1.8GHz
Memory:      3GB
HardDrive:   120 GB Maxtor 5200rpm.

The software is "Vector Linux v6.0 Delux Edition" on two CDs which I recently bought from VectorLinux.com.

The new Installer does start but then it hangs for ever ... see attachment.

What is wrong? What can I do?

J.G.

« Last Edit: May 14, 2009, 01:31:48 pm by Cariboo »
Life is full of setbacks; Success is measured by the way you deal with them!

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: VectorLinux6 Installer
« Reply #1 on: May 13, 2009, 06:07:41 pm »
Try using the text installer.

When the CD is loading type linux. The GUI installer is still a work in progress
the usual downfall has been video.

Bigpaws

Cariboo

  • Vectorite
  • ***
  • Posts: 289
Re: VectorLinux6 Installer
« Reply #2 on: May 13, 2009, 06:26:06 pm »
Try using the text installer.

When the CD is loading type linux. The GUI installer is still a work in progress
the usual downfall has been video.

Bigpaws

Thanks...Text installer works...Do you need more info to trace the issue?
Life is full of setbacks; Success is measured by the way you deal with them!

no2thesame

  • Packager
  • Vectorite
  • ****
  • Posts: 136
Re: VectorLinux6 Installer
« Reply #3 on: May 13, 2009, 06:54:29 pm »
From the photo it looks like VL has been installed successfully. What is the issue now?

You should be able to log in after a reboot. Make sure the install CD is removed first.

Cariboo

  • Vectorite
  • ***
  • Posts: 289
Re: VectorLinux6 Installer
« Reply #4 on: May 13, 2009, 08:44:43 pm »
From the photo it looks like VL has been installed successfully. What is the issue now?
You should be able to log in after a reboot. Make sure the install CD is removed first.

The screen photo shows where the install process stops.....
I only can get out of this with Hardware Reset
(Ctr+Alt+Del does not work either)! ;D
Life is full of setbacks; Success is measured by the way you deal with them!

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: VectorLinux6 Installer
« Reply #5 on: May 14, 2009, 12:13:05 am »
I am glad to see you got it going.

Could you mention the video card name and model, my guess is that
it is a intel.

Also would you be so kind as to add Solved to the header.

Bigpaws

no2thesame

  • Packager
  • Vectorite
  • ****
  • Posts: 136
Re: VectorLinux6 Installer
« Reply #6 on: May 14, 2009, 02:30:15 am »
My installs sometimes hang around there too. I just press the big red button and usually when I turn it on again it just finishes the installation without the CD. Probably is with intel graphics bigpaws.

So it is working well after the text install?

Cariboo

  • Vectorite
  • ***
  • Posts: 289
Re: VectorLinux6 Installer
« Reply #7 on: May 14, 2009, 01:33:40 pm »
........
So it is working well after the text install?

Yes!
Life is full of setbacks; Success is measured by the way you deal with them!

Cariboo

  • Vectorite
  • ***
  • Posts: 289
Re: VectorLinux6 Installer
« Reply #8 on: May 14, 2009, 01:39:01 pm »
Could you mention the video card name and model, my guess is that
it is a intel.
Bigpaws
No, it's not Intel!
It is a
MSI GEFORCE FX5200 TD128 AGP8X 128MB DVI-I W, TV OUT Video Card!

J.G.
Life is full of setbacks; Success is measured by the way you deal with them!