VectorLinux
July 24, 2014, 11:48:08 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: fglrx drivers  (Read 2725 times)
aland
Member
*
Posts: 4


« on: May 18, 2009, 12:07:33 am »

Hi - I am looking for some advise regarding drivers for my ati radeon 9600 card. When I install Vector 6 I go with the normal ati drivers(no problem).To get more performance for certain software I have tried to change to the fglrx drivers in vasm as they have worked under other distros.
Under Vector I am just getting a blank screen after loading the fglrx drivers and have 2 questions.
1) Is there another fglrx driver that I can download for my particular video card and if so have you easy instructions to follow.
2) How can I revert to the ati drivers for now(I have a blank screen using the fglrx drivers at the moment).

Any halp much appreciated.

Thanks.

Aland
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #1 on: May 18, 2009, 03:47:19 am »

Don't know of any alternative fglrx versions, but you can change back to the ati driver a couple of ways.

Choose "tui" on boot and
- run vasm > xwindow > xconf
- or manually edit /etc/X11/xorg.conf, in the Device section, find the line
Driver  "fglrx"
replace fglrx with ati.
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #2 on: May 18, 2009, 06:34:22 pm »

As decribed for editing xorg.conf to replace fglrx with ati, I think replacing fglrx with radeon might support more things than replacing fglrx with ati. I use the radeon driver with my Radeon 9200, which is not compatible with the fglrx driver.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
aland
Member
*
Posts: 4


« Reply #3 on: May 19, 2009, 12:17:24 am »

Hi-Thanks for the advise.I spent a couple of hours trying different configurations last night and have reverted back to the std ATI drivers for Vector.I only have an issue with Google Earth and as I am dual booting with Ubuntu I will just run it under Ubuntu.

Thanks.

Aland.
Logged
aland
Member
*
Posts: 4


« Reply #4 on: June 01, 2009, 11:05:36 pm »

Just to advise that I finally installed radeon drivers and now can use google earth - thanks for the help.

Alan.
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #5 on: June 02, 2009, 02:37:44 pm »

Just to advise that I finally installed radeon drivers and now can use google earth - thanks for the help.

Thanks for letting us know. Enjoy!
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!