VectorLinux
October 02, 2014, 08:13:05 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: KEYBOARD SWITCHING DIFFICULTIES  (Read 1169 times)
lordiaco
Member
*
Posts: 7


« on: May 22, 2009, 02:22:09 am »

Hi, I used VectorLinux  a while  ( 1 week) now since my main (1,6MHz-Dell notebook broke.
Heard it should work fine with older laptops!
Now i borrowed an old Llatitude "CPt" PII 464MHz, 1999 model and  installed a VL  5.8 Stnd on it.
As a first partition on its 20 GB hard drive I have a Win2000 on FAT32, DamnSmallLinux on second part and VL on third now! Of course I like it a lot! Have also an separate USB-320GB /home HD and lot of space on it so i don't need more space than 6GB for VL. 5.8 Stnd
 Most of it works fine,  I use Xfce and simultaneously would like to use 3-4 different languages layouts, now I have just Swedish lang, I need English, Serbian and French!
HOW CAN I GET IT TO WORK TOGETHER WITHOUT TO MESS UP WITH "VASM" EVERY TIME I NEED TO CHANGE?
I used to use GNome or KDE before, now is Kfce light.
Some good advice? Geeks, experts:...Huh


Thank you all Vectors, unfortunately, not everybody of us has a P4 DuoCore!
Logged

"Happily running" VL 5.8  Stnd./ Xfce on old laptops:1999's model Dell Latitude CPt (PII-464 MHz/256MB/6 GB ext3-part) and some newer 2003's Latiitude D600 (1,4GHz/768 RAM/40GB, wiith no screen, as a gateway).. No DuoCores hi-tech  machines exactly. Good luck all  Vectorians -IT  USE TO WORK AT LAST
budulay
Packager
Vectorian
****
Posts: 568


NewComer


« Reply #1 on: May 26, 2009, 08:31:00 am »

Try this: http://forum.vectorlinux.com/index.php?topic=6021.0

It was a long time since I wrote that.
Logged

VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #2 on: May 26, 2009, 09:10:27 am »

Quote
Now i borrowed an old Llatitude "CPt" PII 464MHz, 1999 model and  installed a VL  5.8 Stnd on it.

Just curious, why not VL6.0 light or standard?  I don't believe 5.8 is being supported any longer. The improvements to the 6.0 versions is considerable.

Good luck.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
lordiaco
Member
*
Posts: 7


« Reply #3 on: June 21, 2009, 01:27:19 am »

Thank you "budulay" for the tip about KEYBOADS again (I forgotten allready) and VL-5.9 vs 6.0 also, but I have no long time yet to live (uncurible cancer) and it's a time race now between morphine shoots and slow SeaMonkey tascs in my 5.8's Xfce or icewm, my life's dusk is coming soon!
Please help if u can!javascript:void(0);
Should appreciate a lot to "know how" adding some more spelling checkers for other languages than english (inbuild)!

Thanks a lot
Sille/ lordiaco@gmail.com
Logged

"Happily running" VL 5.8  Stnd./ Xfce on old laptops:1999's model Dell Latitude CPt (PII-464 MHz/256MB/6 GB ext3-part) and some newer 2003's Latiitude D600 (1,4GHz/768 RAM/40GB, wiith no screen, as a gateway).. No DuoCores hi-tech  machines exactly. Good luck all  Vectorians -IT  USE TO WORK AT LAST
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!