Please support VectorLinux!

Author Topic: Why my installlation process is not moving forward from step 2  (Read 1379 times)

gemo

  • Member
  • *
  • Posts: 1
Im trying to install Vector, installing with the ISO image, VectorLinux 6.0 Standard Edition. But whe the setup is doing the step "Find installation media" the process is stopped since the installation setup was unable to find the installable media on my system. It seems that the setup was unable to locate the installaable package. This is weird since the CD is inserted and working fine.

Any suggestions? 

Gemo

::)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Why my installlation process is not moving forward from step 2
« Reply #1 on: May 29, 2009, 10:36:43 am »
I can only guess why you are having that experience.  At one time during the release candidate stage this was a problem with drives that where identified as /sr0. That was resolved for the final release. So I don't know what's happening to you. (Unless you are using an old release candidate?)

You might want to skip the gui method and use the text installer.  Just type linux at the command line prompt that first appears when you boot from the cd.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Why my installlation process is not moving forward from step 2
« Reply #2 on: May 30, 2009, 12:27:03 am »
Did you check with md5sum that you had a good burn?
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Re: Why my installlation process is not moving forward from step 2
« Reply #3 on: May 30, 2009, 09:00:18 am »
Stretchedthin and lagagnon's suggestions should fix the problem.  If not, I would try to load puppy from the cdrom, then, install puppy over whatever is there now.  If that worked, I would go back and start over with the vector install, replacing puppy with vector. If that doesn't work, I would walk to a bar, drink and try to pick up girls.

John
VL7.0 xfce4 Samsung RF511