VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: vector 6.0 - black screen after ati driver installation - S.O.S  (Read 2674 times)

hlekat

  • Member
  • *
  • Posts: 30

i have installed ati driver 9.5 to my ati radeon 2600.

after the installation i didnt get any errors and i reboot the laptop. everything seemed normal untill the gui loading, after the loading section the gui fails to start and a black screen appears and the laptop freezes (it is not repsonding in alt+control+del and other shortcuts).

is there any shortcut to enter in console mode and start vasm so i can configure my vga driver?

« Last Edit: May 30, 2009, 03:25:06 am by hlekat »
Logged

hlekat

  • Member
  • *
  • Posts: 30
Re: vector 6.0 - black screen after ati driver installation - S.O.S
« Reply #1 on: May 30, 2009, 04:07:57 am »

is there any button like windows safe mode?
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4103
Re: vector 6.0 - black screen after ati driver installation - S.O.S
« Reply #2 on: May 30, 2009, 06:00:05 am »

The default installation has a "TUI" boot option. It should take you to the command line.
Logged

hlekat

  • Member
  • *
  • Posts: 30
Re: vector 6.0 - black screen after ati driver installation - S.O.S
« Reply #3 on: May 30, 2009, 09:04:19 am »

it doent give me any option to choose from where to boot, it justs boot vector linux it shows the blue loading screen and then it freezes.

where it should be the tui option ?

i imagine before loading a screen which count down to 10 ? it gives me only vector linux option.
i press tab in this screen and then tab again and the only booting option is vector linux.

is there any way to enter in console mode during the loading precess before : going to multiuser gui (in this part is freezes )  ??
« Last Edit: May 30, 2009, 09:32:35 am by hlekat »
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: vector 6.0 - black screen after ati driver installation - S.O.S
« Reply #4 on: May 30, 2009, 09:35:36 am »

It does not sound like you set up your tui option at install.  You can still do so.
Boot from your install cd but this time type "Linux" at the prompt that's given when the cd starts.

This time instead of choosing 'START' like you would to do the install, choose LILO.

Once you have completed the process you will have a tui option at bootup.
Choose that and we can take it from there.


Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

hlekat

  • Member
  • *
  • Posts: 30
Re: vector 6.0 - black screen after ati driver installation - S.O.S
« Reply #5 on: May 30, 2009, 09:41:48 am »

i get it!!!!!!!

i installed tui and i am running vasm, i choose again to install ati driver but the x server fails , i will do it again with the fglrx which was working fine.
« Last Edit: May 30, 2009, 09:53:41 am by hlekat »
Logged

hlekat

  • Member
  • *
  • Posts: 30
Re: vector 6.0 - black screen after ati driver installation - S.O.S
« Reply #6 on: May 30, 2009, 09:55:45 am »

finnaly, i fix it.

finnaly vector is very flexible system!

thank you all !!!
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: vector 6.0 - black screen after ati driver installation - S.O.S
« Reply #7 on: May 30, 2009, 10:33:31 am »

Glad you back in business. Happy Vectoring. :)
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee