Please support VectorLinux!

Author Topic: GAMBAS COMPONENT gb.db.mysql  (Read 1282 times)

KnoxX

  • Member
  • *
  • Posts: 1
GAMBAS COMPONENT gb.db.mysql
« on: June 08, 2009, 12:41:02 pm »
I have installed Vector Linux 6.0...it's so good...

I installed with Gslapt Gambas2....i notice that this Gambas2 has no gb.db.mysql component....

Why ?...how can I install this component ?...I should to compile or something ??

Como se les ocurriĆ³ no compilar esa vaina completa?? (how they did not compile Gambas2 complete with all components for general use?)

Thanks and best regards from Colombia

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: GAMBAS COMPONENT gb.db.mysql
« Reply #1 on: June 08, 2009, 12:51:27 pm »
KnoxX, which version is this?

AFAIK, it should have it... although I've never used the component myself.

There is a new version out (2.13.1)
I have to find time to update the package.

Do you have mysql installed in your system?
it is possible that gambas has the component compiled, but the actual mysql package is not being pulled as a dep.