VectorLinux
November 28, 2014, 02:47:04 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: aMSN - Sound problems (Snack plug-in)  (Read 1739 times)
swarfendor437
Member
*
Posts: 21


« on: June 10, 2009, 10:02:47 am »

Hi Peeps,

Problem with sound install for aMSN - Under Preferences/Other Stuff aMSN advises sound plug in called Snack. Unpack and follow the make instructions but it states it cannot find the modules - when I follow the instructions to find the location of the Snack library it is where it is supposed to be but when trying to run it says it cannot find the modules (I think there is a sound problem as well with on-board sound - posted elsewhere).

Best regards,
swarfendor437 Huh
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #1 on: June 10, 2009, 10:08:18 am »

Did you run
ldconfig
as root after you installed Snack?
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!