Please support VectorLinux!

Author Topic: Tor & Privoxy  (Read 1501 times)

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
Tor & Privoxy
« on: June 25, 2009, 12:09:25 pm »
 Hi,
 When configuring tor & privoxy, what adjustments need to be made in the firewall and router (if any) to ensure proper setup and use?

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Re: Tor & Privoxy
« Reply #1 on: June 29, 2009, 11:08:07 am »
I just followed the instructions on the Tor project website and it all worked for me.  Your question is really, really vague.  How have you determined that Tor and Privoxy are not working?  What error(s) are you seeing if any?  What kind of router or firewall are you behind?
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
Re: Tor & Privoxy
« Reply #2 on: June 29, 2009, 01:13:06 pm »
I just followed the instructions on the Tor project website and it all worked for me.  Your question is really, really vague.  How have you determined that Tor and Privoxy are not working?  What error(s) are you seeing if any?  What kind of router or firewall are you behind?

1. After following the instructions on tor project for linux install, I ran the check to see if Tor was working on the suggested link. The response came back as tor not in use or not working.
2.Router is a zyxel p-330w and the firewall is Firestarter as provided in VL6.

Thank you for the reply. Let's pick this back up next week or so  as I'm busy on another project.