VectorLinux
August 20, 2014, 12:28:00 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 20090609 opera-9.64 [VL6.0]  (Read 756 times)
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« on: June 09, 2009, 06:47:57 am »

kc1di has built a new Opera package for VectorLinux 6.0.
   
      
   
Code:
opera: opera (Opera Web Browser)
opera:
opera: Opera is a lightweight, free, multiplatform, and
opera: standards-compliant web browser.
opera:
opera:
opera:
opera:
opera: License: Opera license (See Documentation)
opera: Authors: Opera Software ASA
opera: website: http://www.opera.com/
   
   After testing this package please stop back here and let us know how it works for you.
   
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #1 on: June 09, 2009, 11:22:31 am »

hi paul,

When I try to download opera-9.64 I get MD5 missmatch error. in order to install it had to doing in terminal using --no-md5

Thanks for looking at it,
Dave
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« Reply #2 on: June 09, 2009, 04:25:06 pm »

hi paul,

When I try to download opera-9.64 I get MD5 missmatch error. in order to install it had to doing in terminal using --no-md5

Thanks for looking at it,
Dave


Thanks Dave - should be fixed now ( Smiley I hope). One oddity - the build is i386 instead of the more normal i586?

paul.
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #3 on: June 10, 2009, 03:07:48 am »

hi paul,

When I try to download opera-9.64 I get MD5 missmatch error. in order to install it had to doing in terminal using --no-md5

Thanks for looking at it,
Dave



Thanks Dave - should be fixed now ( Smiley I hope). One oddity - the build is i386 instead of the more normal i586?

paul.

I know I used an older build script from Ules and forgot to change that but it will work so won't change it this time.
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
zhymm
Packager
Member
****
Posts: 20


« Reply #4 on: June 19, 2009, 11:10:56 am »

Works fine on short tests with desktop and laptop.
Logged

If I were organized I'd be dangerous.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!