VectorLinux
December 19, 2014, 08:02:05 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: new browser  (Read 5770 times)
phantom232
Member
*
Posts: 2


« on: June 24, 2009, 12:26:26 pm »

I was wondering if there was another browser I could use with vector. Opera didn't load and I need something else besides Dillo. Thanks for helping
Logged
Daniel
Packager
Vectorian
****
Posts: 704


WWW
« Reply #1 on: June 24, 2009, 12:38:31 pm »

Have you tried Firefox? Or if you want something lighter, hv3.
Logged

The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM
nightflier
Administrator
Vectorian
*****
Posts: 4038



« Reply #2 on: June 24, 2009, 01:55:07 pm »

Seamonkey is also available.
Logged
nitehawk
Vectorite
***
Posts: 155


Just me.


« Reply #3 on: June 24, 2009, 05:15:06 pm »

Personally,....I really like running Epiphany on VL6.   
Logged
flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« Reply #4 on: July 09, 2009, 06:50:11 pm »

If you run an AMD cpu try SWIFTFOX. It's a firefox optimized browser for AMD puters.getswiftfox.com
« Last Edit: July 09, 2009, 10:28:10 pm by flip city » Logged

rbistolfi
Packager
Vectorian
****
Posts: 2291


« Reply #5 on: July 10, 2009, 07:08:21 am »

Midori is in the repository also.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Colonel Panic
Vectorian
****
Posts: 526


« Reply #6 on: July 14, 2009, 06:41:44 am »

Midori is in the repository also.

Was it ever built? I checked but couldn't find it. and Caitlyn had a go but claimed it was beyoind her capabilities;.

http://forum.vectorlinux.com/index.php?topic=8332.msg57062#msg57062

Nevertheless, I'd be grateful for a link.
« Last Edit: July 14, 2009, 06:43:50 am by Colonel Panic » Logged
rbistolfi
Packager
Vectorian
****
Posts: 2291


« Reply #7 on: July 14, 2009, 08:52:30 am »

Midori is in the repository also.

Was it ever built? I checked but couldn't find it. and Caitlyn had a go but claimed it was beyoind her capabilities;.

http://forum.vectorlinux.com/index.php?topic=8332.msg57062#msg57062

Nevertheless, I'd be grateful for a link.

http://vectorlinux.osuosl.org/veclinux-6.0/testing/net/midori-0.1.5-i586-2vl60.tlz
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Colonel Panic
Vectorian
****
Posts: 526


« Reply #8 on: July 14, 2009, 02:30:02 pm »

Thanks. Unfortunately I've just installed it in VL 6 Light and it's missing a file called libsoup-2.4.so.1. I think the libraries are what defeated Caitlyn when she tried to compile it (and I myself wouldn't even try).
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2291


« Reply #9 on: July 14, 2009, 08:43:42 pm »

Code:
rbistolfi@vector1 [ ~ ] %/usr/sbin/slapt-get --show libsoup-2.26.0-i586-2vl60
Package Name: libsoup
Package Mirror: http://vectorlinux.osuosl.org/veclinux-6.0/testing/
Package Priority: Default
Package Location: ./libs
Package Version: 2.26.0-i586-2vl60
Package Size: 263 K
Package Installed Size: 2070 K
Package Required:   aaa_base >= 12.1.0-noarch-2 | glibc-solibs >= 2.7-i486-10,glib2 >= 2.16.3-i586-1gsb,gnutls >= 2.6.1-i486-1_slack12.1,libgcrypt >= 1.4.0-i486-2,libgpg-error >= 1.6-i486-3,libxml2 >= 2.6.32-i486-1_slack12.1,zlib >= 1.2.3-i486-2
Package Conflicts:
Package Suggests:
Package MD5 Sum:  47d3a8bc4b48f93ed1ba0e747e4ff877
Package Description:
 libsoup (an HTTP client/server library)

 Soup is an HTTP library implementation in C. It was originally part
 of a SOAP (Simple Object Access Protocol) implementation, but the
 SOAP code was later removed (and then later partially
 reimplemented...).

HTH
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Colonel Panic
Vectorian
****
Posts: 526


« Reply #10 on: July 15, 2009, 05:42:09 am »

Cheers, I'll give it a go soon.

Colonel Panic.
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3195



« Reply #11 on: July 15, 2009, 07:59:29 am »

Libsoup is in the repos.

New midori is out though. 0.1.7
Someone may want to build that one.
« Last Edit: July 15, 2009, 08:01:33 am by M0E-lnx » Logged

OU812
Vectorite
***
Posts: 156



« Reply #12 on: July 25, 2009, 09:10:08 am »

Paul Sherman from absolute linux (based on slackware) was able to package midori. If you get stuck, you could probably ask him. He's been fairly responsive to my inquiries.

john
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!