VectorLinux
November 28, 2014, 06:07:09 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: {SOLVED} Dual-boot with another Linux?  (Read 1434 times)
nitehawk
Vectorite
***
Posts: 155


Just me.


« on: June 24, 2009, 05:29:15 pm »

Just a quick question about dual-booting.  I've had no problem installing VL6 with w2k Pro,...(or with wXP).  But I want to install VL6 on a computer alongside Debian Lenny.   I admit that I'm a bit too "chicken" to just up and do it (and risk my Debian install).  Will it work with another Linux?   I know it has a place when it installs,  that it asks if you want it to add the Windows partition to the boot,........
.....but will it do that for Debian?   Huh
« Last Edit: June 25, 2009, 06:33:43 pm by nitehawk » Logged
Daniel
Packager
Vectorian
****
Posts: 704


WWW
« Reply #1 on: June 24, 2009, 06:24:16 pm »

Lilo should detect the debian install and ask if you want to put it in the boot menu. If it doesn't, you should be able to boot to debian with a vl installation cd until you can fix it.
Logged

The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #2 on: June 24, 2009, 07:59:16 pm »

My experience is that the text installer does not detect debian.  You have to edit the lilo and enter afterwards.
However, the gui installer is really quite good at detecting debian and setting up the dual boot.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
nitehawk
Vectorite
***
Posts: 155


Just me.


« Reply #3 on: June 25, 2009, 04:10:48 pm »

Thanks for the info,....I'll try the gui installer right now...if my CD/DVD RW cooperates (it needs cleaning, and is getting a bit "kaaa-tank-erous"... Cheesy
(may have to swap it out for another one I have around here somewhere)....

EDIT:  Success!  Worked like a charm.  (the install and boot, that is,....had to swap out the ratty CD/DVD RW).....
« Last Edit: June 25, 2009, 06:00:14 pm by nitehawk » Logged
liunx1987
Member
*
Posts: 3


« Reply #4 on: June 25, 2009, 07:20:50 pm »

     i think the grub is a much better  choice than lilo when you install more os on the your machine, especially when something goes wrong, so my sugestion is that get a grub package and edit grub configuration file then boot them with grub....  Roll Eyes
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!