VectorLinux
August 21, 2014, 09:37:57 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Lilo problem  (Read 915 times)
vlesperanza
Member
*
Posts: 15


« on: June 25, 2009, 11:56:26 am »

Tengo el disco particionado con windows y redimensione la particion de linux vector light y al reiniciar la PC ya no muestra el grub.
Trate de recuperarlo con gub disk pero no pude.Que otra opcion del grub disk puedo usar o que puedo hacer?
Al final lo solucione usando el CD de instalacion y poniendo reparar lilo. Grin
----------------------------------------------------------------------------------------
I have partitioned the disk with windows and resize the linux partition vector light and reset the PC no longer displays the Lilo.
Try to recover with "gub disk" recovery linux option, but it not work.That I can do?.
--------------------------------------------------------------------------------------------
I solve this problem, I use the instalation disk using the lilo repair option from the instalation disk.
« Last Edit: June 25, 2009, 05:29:46 pm by vlesperanza » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!