VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Lilo won't install on my machine  (Read 7449 times)

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
Lilo won't install on my machine
« on: June 27, 2009, 11:03:01 am »

Hi. I've recently installed Vector 5.9 Standard and 5.9 SOHO, and in both cases the LILO installation failed giving this error message;

Warning: Unable to determine video adapter in use in the present system.
Warning: Video adapter does not support VESA BIOS extensions needed for
  display of 256 colors.  Boot loader will fall back to TEXT only operation.
Warning: Device 0x0800: Inconsistent partition table, 1st entry
  CHS address in PT:  0:1:0  -->  LBA (61)
  LBA address in PT:  32  -->  CHS (0:0:33)
Fatal: Either FIX-TABLE or IGNORE-TABLE must be specified
If not sure, first try IGNORE-TABLE (-P ignore)

which seems unfixable; I've tried all I know. In the event I installed GRUB from a live Puppy disk I happened to have around, which solved the problem, but all the same I'd be interested to know what can be done to fix this.

Any suggestions would be welcome.

BTW, is there a reason why LILO is preferred to GRUB as Vector's default boot manager? From what I've seen of it, GRUB seems to be better; for example, you don't need to rerun the program each time you change the boot menu, as you do in LILO.
« Last Edit: July 19, 2009, 06:24:40 am by Colonel Panic »
Logged

SteppenWolf

  • Member
  • *
  • Posts: 6
Re: Lilo won't install on my machine
« Reply #1 on: July 02, 2009, 03:50:47 pm »

Hi. I also have kind of the same problem. I am trying to installed Vector 6.0 Light on a Compaq Armada 1589 DMT, Pentium I MMX 64MB RAM, with win 98se; with no CDROM (From a Windows Iso Image) and LILO installation failed giving this error massage;

lilo error=Fatal: Either FIX-TABLE or IGNORE-TABLE must be specified

I have had a lot of troubles since I could not find the Graphical enviroment for the installation but right now the nonresolved issue is lilo.

How could I install GRUB Instead of lilo?


Logged

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1342
Re: Lilo won't install on my machine
« Reply #2 on: July 02, 2009, 05:54:07 pm »

Try running Lilo with the -P option. This tells it to ignore table. Should work.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

SteppenWolf

  • Member
  • *
  • Posts: 6
Re: Lilo won't install on my machine
« Reply #3 on: July 02, 2009, 08:07:36 pm »

Try running Lilo with the -P option. This tells it to ignore table. Should work.

Thanks for the advice,  Iĺl try to do that, however I have not completed installation so far, so I do not know if I could run Lilo from Linux. The CD ROM and floppy drives do not work and I neither  have the password for accessing BIOS.
Logged

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
Re: Lilo won't install on my machine
« Reply #4 on: July 03, 2009, 06:57:40 am »

Try running Lilo with the -P option. This tells it to ignore table. Should work.

Thanks for your reply, and the info, yes it did. :)
Logged

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
Re: Lilo won't install on my machine
« Reply #5 on: July 04, 2009, 07:04:56 am »

Just one thing though; the switch which worked was (lilo) -p, not -P.
Logged