April 19, 2015, 01:06:44 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: This is a serious problem [SOLVED]  (Read 1112 times)
Posts: 57

« on: June 28, 2009, 09:11:40 am »

Once I told this.. But after that I re installed VL 6.0 STD.

Anyway I am repeating the story here..

A long time ago I installed VectorLinux  6.0 STD.
After some days a I installed compiz.
Some days after there appeared a problem such that the filetypes are non-recognized.
The destktop icons says  docs.desktop, vasm.desktop etc...
When I double click any file (html,txt) opens in Mousepad
.avi, .jpg are shown as executables.... That was a big problem, and I posted it in this forum..

I re-installed VectorLinux. This time I didn't installed compiz..
I worked with it and didn't shown the problem..

Else it shown a problem:
I created a user when installing and after installation, I logged in to my account, then the above thing like error happened.Other than that, the look of desktop and all are different. Taskbar was white, and all quick launch icons in the taskbar are changed into a 10 sided star. (Add an application into the taskbar and select the icon as 'Other' then you can see that icon). Then I logged out and entered as root. No problem. I deleted my user account and created another. Then I logged into that account. The problem was solved.

Later I installed VL6.0 again.
This time I installed compiz again..
Some days after the ERROR:1 has repeated.


Is this a problem with compiz or XFCE or something like FS? I am using xfs.

Read my signature also.
(But I am not thumbing down).
« Last Edit: June 28, 2009, 08:45:20 pm by arundracula » Logged

Re-installing is not a problem, but it is when I had to.
Posts: 3780

« Reply #1 on: June 28, 2009, 02:51:51 pm »

To correct error 1 try this
as root in the terminal type
update-mime-database /usr/share/mime


Vectorlinux screencasts and  tutorials can be found at....
Posts: 57

« Reply #2 on: June 28, 2009, 08:44:27 pm »

Thanks it worked.

Re-installing is not a problem, but it is when I had to.
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!