VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: This is a serious problem [SOLVED]  (Read 1141 times)

arundracula

  • Member
  • *
  • Posts: 57
This is a serious problem [SOLVED]
« on: June 28, 2009, 10:11:40 am »

Once I told this.. But after that I re installed VL 6.0 STD.

Anyway I am repeating the story here..

A long time ago I installed VectorLinux  6.0 STD.
After some days a I installed compiz.
ERROR:1
Some days after there appeared a problem such that the filetypes are non-recognized.
The destktop icons says  docs.desktop, vasm.desktop etc...
When I double click any file (html,txt) opens in Mousepad
.avi, .jpg are shown as executables.... That was a big problem, and I posted it in this forum..

I re-installed VectorLinux. This time I didn't installed compiz..
I worked with it and didn't shown the problem..

Else it shown a problem:
ERROR:2
I created a user when installing and after installation, I logged in to my account, then the above thing like error happened.Other than that, the look of desktop and all are different. Taskbar was white, and all quick launch icons in the taskbar are changed into a 10 sided star. (Add an application into the taskbar and select the icon as 'Other' then you can see that icon). Then I logged out and entered as root. No problem. I deleted my user account and created another. Then I logged into that account. The problem was solved.

Later I installed VL6.0 again.
This time I installed compiz again..
Some days after the ERROR:1 has repeated.

WHAT IS THIS?

Is this a problem with compiz or XFCE or something like FS? I am using xfs.

Read my signature also.
(But I am not thumbing down).
« Last Edit: June 28, 2009, 09:45:20 pm by arundracula »
Logged
Re-installing is not a problem, but it is when I had to.

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: This is a serious problem
« Reply #1 on: June 28, 2009, 03:51:51 pm »

To correct error 1 try this
as root in the terminal type
update-mime-database /usr/share/mime

Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

arundracula

  • Member
  • *
  • Posts: 57
Re: This is a serious problem
« Reply #2 on: June 28, 2009, 09:44:27 pm »

Thanks it worked.
Logged
Re-installing is not a problem, but it is when I had to.